Degraded Performance in Reasoning Engine
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 14:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 13:21 EST
Identified
A change has been pushed that allows the Reasoning Engine to behave as normal. While we're keeping the status of the incident as "Identified" the end user experience has returned to normal.
Posted Nov 13, 2024 - 12:40 EST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 12:08 EST
Investigating
Issues: We have identified a small bump in errors with our Reasoning Engine. A few chatters may receive an unexpected response from Generative bots that could lead to an escalation.

Who it affects: users who interact with Generative (AI) bots.
Posted Nov 13, 2024 - 11:11 EST
This incident affected: AI Agent.